Описание

TM-600 VDSL tester specially designed for xDSL line test (xDSL include: ADSL, ADSL2, ADSL2+, READSL, VDSL2 etc) and maintenance It provides xDSL test, PPPoE dial test, DMM test, Modem emulation, line voltage indication and so on. TM-600 VDSL Tester also introduces the Optical Power Meter and Visual Fault Locator function into the unit, as well as the TDR function;
It is one multifunction tester with smart size, true color LCD and powerful management software as well as the 6600mah rechargeable battery etc. Test objects: ADSL; ADSL2; ADSL2+; READSL; VDSL2. Fast Copper tests with DMM (ACV, DCV, Loop and Insulation Resistance, Capacitance, Distance) Supports Modem emulation and simulating login to Internet . Supports ISP login (username / password) and IP Ping test (WAN PING Test, LAN PING Test)
Supports all multi-protocol, PPPoE. Connects to CO via alligator clip or RJ11 . Rechargeable Li-ion Battery . Beep and LEDs alarm indications (Lower Power, PPP, LAN,xDSL) Data memory fuction. LCD display, Menu operation . Auto shut off if no any operation on keyboard . Compliant with all known DSLAMs . Software management. Simple, portable and money-saved . DSL Physical layer test . Modem Emulation (Replace the user Modem completely)
PPPoE Dialing (RFC1683,RFC2684,RFC2516)Telephone Function. DMM Test. Ping Function (WAN & LAN) Data upload to computer and software management
Setup system parameter: backlight time, shut off automatically time without operation, press tone, Revise PPPoE / PPPoA dial attribute, user name and password; restore factory value and so on. Check dangerous voltage. Optical Power Meter (included) Visual Fault Locator (included) Tone Tracker (included) TDR Cable Fault Locator (included)
Plug Type :EU Plug,it applies to Indonesia, Germany, France, Spain, Italy and so on.
Colour: Black
Material: ABS+ electronic components
ADSL2+
Standards ITU G.992.1(G.dmt),
ITU G.992.2(G.lite),
ITU G.994.1(G.hs),
ANSI T1.413 issue #2,
ITU G.992.5(ADSL2+)Annex L,
Up channel rate 0~1.2Mbps
Down channel rate 0~24Mbps
Up/Down attenuation 0~63.5dB
Up/Down noise margin 0~32dB
Output power Available
Error test CRC, FEC, HEC, NCD, LOS
Display DSL connect mode Available
Display channel bit map Available
ADSL
Standards ITU G.992.1 (G.dmt)
ITU G.992.2(G.lite)
ITU G.994.1(G.hs)
ANSI T1.413 Issue # 2
Up channel rate 0~1Mbps
Down channel rate 0~8Mbps
Up/Down attenuation 0~63.5dB
Up/Down noise margin 0~32dB
Output power Available
Error test LCD, OCD, HEC, FEC, CRC
Display DSL connect mode Available
Display channel bit map Available
DMM Test
DC voltage (V): 0~400
AC voltage (V): 0~400
Loop resistance(Ω): 0~20000
Capacitance (nF): 0~1000
Insulation resistance (MΩ): 0~50
General Specification
Power Supply Internal Rechargeable 7200mAH Li-ion battery
Battery Duration 4 to 5 hours
Working temperature 10-40°C
Working moisture 5%-90%
Dimensions 170mmx70mmx52mm
Weight: Package Contents:
1* TM600 VDSL Tester Kit
Only the above package content, other products are not included.
Note: Light shooting and different displays may cause the color of the item in the picture a little different from the real thing. The measurement allowed error is +/- 1-3cm.
It is one multifunction tester with smart size, true color LCD and powerful management software as well as the 6600mah rechargeable battery etc. Test objects: ADSL; ADSL2; ADSL2+; READSL; VDSL2. Fast Copper tests with DMM (ACV, DCV, Loop and Insulation Resistance, Capacitance, Distance) Supports Modem emulation and simulating login to Internet . Supports ISP login (username / password) and IP Ping test (WAN PING Test, LAN PING Test)
Supports all multi-protocol, PPPoE. Connects to CO via alligator clip or RJ11 . Rechargeable Li-ion Battery . Beep and LEDs alarm indications (Lower Power, PPP, LAN,xDSL) Data memory fuction. LCD display, Menu operation . Auto shut off if no any operation on keyboard . Compliant with all known DSLAMs . Software management. Simple, portable and money-saved . DSL Physical layer test . Modem Emulation (Replace the user Modem completely)
PPPoE Dialing (RFC1683,RFC2684,RFC2516)Telephone Function. DMM Test. Ping Function (WAN & LAN) Data upload to computer and software management
Setup system parameter: backlight time, shut off automatically time without operation, press tone, Revise PPPoE / PPPoA dial attribute, user name and password; restore factory value and so on. Check dangerous voltage. Optical Power Meter (included) Visual Fault Locator (included) Tone Tracker (included) TDR Cable Fault Locator (included)
Plug Type :EU Plug,it applies to Indonesia, Germany, France, Spain, Italy and so on.
Colour: Black
Material: ABS+ electronic components
ADSL2+
Standards ITU G.992.1(G.dmt),
ITU G.992.2(G.lite),
ITU G.994.1(G.hs),
ANSI T1.413 issue #2,
ITU G.992.5(ADSL2+)Annex L,
Up channel rate 0~1.2Mbps
Down channel rate 0~24Mbps
Up/Down attenuation 0~63.5dB
Up/Down noise margin 0~32dB
Output power Available
Error test CRC, FEC, HEC, NCD, LOS
Display DSL connect mode Available
Display channel bit map Available
ADSL
Standards ITU G.992.1 (G.dmt)
ITU G.992.2(G.lite)
ITU G.994.1(G.hs)
ANSI T1.413 Issue # 2
Up channel rate 0~1Mbps
Down channel rate 0~8Mbps
Up/Down attenuation 0~63.5dB
Up/Down noise margin 0~32dB
Output power Available
Error test LCD, OCD, HEC, FEC, CRC
Display DSL connect mode Available
Display channel bit map Available
DMM Test
DC voltage (V): 0~400
AC voltage (V): 0~400
Loop resistance(Ω): 0~20000
Capacitance (nF): 0~1000
Insulation resistance (MΩ): 0~50
General Specification
Power Supply Internal Rechargeable 7200mAH Li-ion battery
Battery Duration 4 to 5 hours
Working temperature 10-40°C
Working moisture 5%-90%
Dimensions 170mmx70mmx52mm
Weight: Package Contents:
1* TM600 VDSL Tester Kit
Only the above package content, other products are not included.
Note: Light shooting and different displays may cause the color of the item in the picture a little different from the real thing. The measurement allowed error is +/- 1-3cm.

|

ВсеТовар мы можем отгрузить в течение 5-8 рабочих дней, обычно мыВ зависимости от времени заказа клиента для упаковки и отгрузки, мы должныВнимательно проверьте качество товара перед отправкой, поэтому ВозьмитеВремени, чтобы справиться с этим. Время доставки: Из-заК факторам форс-мажорных обстоятельств: ураганы, дождевые штормы влияют на полеты. ВедущийДля того чтобы логистика задержки. Мы честные продавцы, не дадим вам страдатьПотери. Пожалуйста, дайте логистической компании немного времени на обработку, мыПодождите, пока посылка дойдет до вашей стороны. Если ваша информация о логистике поступает в местное почтовое отделение: В том случае, еслиМестное почтовое отделение не свяжется с вами, пожалуйста, свяжитесь с вашимМестное почтовое отделение как можно скорее, чтобы получить посылка. В противном случаеСверхурочное получение посылок, местное почтовое отделение вернет вамПосылка, ответственность за себя. Время защиты заканчивается: В тех случаях, когдаМы закончили время отгрузки, если срок защиты продуктаНа исходе, пожалуйста, увеличьте срок защиты продукта самостоятельно илиСвяжитесь с нами, пожалуйста, не открывайте спор напрямую. Ввозные таможенные пошлины: НалогиИ сборы не включены в стоимость товара или стоимость доставки.Ответственность за эти расходы несет покупатель. Ввозные пошлины, налоги иРасходы не включены в стоимость товара или стоимость доставки. ЭтиРасходы оплачиваются покупателем




Если товар поврежден, мы должны связаться в течение 24 часов с момента получения.
Если данный товар находится в вашем распоряжении более 7 дней, он считается пользованным товаром, и мы не производим возврат или замену. В том случае, еслиВы не удовлетворены полученным товаром (неправильный, поврежденный,Дефект, или товар не соответствует описанию), пожалуйста, верните его в течение 7 дней дляЗамена или возврат денег.Для любогоЛичные причины (выбрать не нравится или мне не нужен этот продуктБольше), возврат расходы по доставке будет нести ответственность покупателя. МыНе принимаются какие-либо предметы с запахами (духи. Дым, и т. Д.)
ВсеВозвращенные товары должны быть в оригинальной упаковке, и вы должны предоставитьНам с номером отслеживания доставки, конкретной причиной возврата,И ваш заказ ID.Характеристики
- Бренд
- MiLESEEY
- Материалы для самостоятельного изготовления
- Электрический
- Рабочая температура
- 10-40°C
- Класс точности
- --
- Диапазон измерения напряжения
- 0~400
- Номер модели
- TM600 VDSL Tester Kit
- Размеры
- 170mmx70mmx52mm
- Диапазон измерения тока
- other

























